GaiShu

概述
本软件是为加强信贷公司信贷业务管理而设计，详细的客户档案管理，严谨的合同录入，录活的数据查询，数据打印及可输出到EXCEL电子表格，从而对贷款的发放、收款、结息、催收、提醒等日常帐务处理进行综合管理，让管理人员有效的跟踪每一笔贷款合同的同时对整体的还贷有个全面的数据分析，包括每月的还贷情况及自动生成客户还贷计划表。


Untitled Document

【功能名称】
贷款人资料
【功能简介】
用于详细记录贷款人资料
【操作说明】
在“编号”、“姓名”处输入要查询的贷款人编号或姓名，然后按查询即可列出相匹配的数据，支持模糊查询。
要增加一个贷款人资料，首先鼠标点击[增加]按钮，系统自动生一个贷款人编号，此编号为唯一，不可修改，依次输入贷款人公司、姓名、办公电话、手机等信息，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
借款单位信息
【功能简介】
用于详细记录借款单位资料
【操作说明】
在查询条件中输入相应的查询条件，然后按查询即可列出相匹配的数据，支持模糊查询。
要增加一个借款单位资料，首先鼠标点击[增加]按钮，系统自动生一个借款单位编号，此编号为唯一，不可修改，依次输入借款公司名称、负责人姓名、负责人身份证等信息，输入完成后按[保存]对数据进行存盘


Untitled Document

【功能名称】
付息方式
【功能简介】
记录贷款的付息方式
【操作说明】
要增加一个付息方式，鼠标点击[增加]按钮，再在“字典内容”输入框中输入付息方式，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
银行信息
【功能简介】
记录银行信息
【操作说明】
要增加一个银行，鼠标点击[增加]按钮，再在“字典内容”输入框中输入银行名称，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
贷款种类
【功能简介】
记录贷款的种类
【操作说明】
要增加一个贷款种类，鼠标点击[增加]按钮，再在“字典内容”输入框中输入贷款的种类，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
贷款用途
【功能简介】
记录贷款用途
【操作说明】
要增加一个贷款用途，鼠标点击[增加]按钮，再在“字典内容”输入框中输入贷款用途，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
还款方式
【功能简介】
记录还款方式
【操作说明】
要增加一个还款方式，鼠标点击[增加]按钮，再在“字典内容”输入框中输入还款方式，输入完成后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
公司资料
【功能简介】
对公司（也即是当前使用此系统的公司）信息进行记录，以便在需要公司信息时调用
【操作说明】
鼠标单击[修改]按钮，输入公司名称、公司地址 、公司电话等信息，输入完后按[保存]对数据进行存盘。


Untitled Document

【功能名称】
合同管理
【功能简介】
对合同信息进行登记，包括指定贷款人、借款人、贷款金额、贷款利率、贷款期限等信息。
【操作说明】
在查询条件中输入相应的查询条件（可任意组合），然后按[查询]按钮列出所匹配的合同信息。
要新增一张合同，鼠标单示[增加]按钮，系统自己生成一个合同编号，指定借贷方向，选择“借”表明是公司借款出去，如果是“贷”表示公司是贷款进来。鼠标点击“贷款单位”输入框右方“...”快捷按钮，即弹出贷款单位查询窗口，输入贷款单位名称或是联系人姓名按回车，即可列出匹配的贷款单位资料（支持模糊查询），选中贷款公司，然后鼠标单击[确定]按钮，完成贷款单位的指定，同理，可指定借款单位。再依次输入合同的贷款种类、贷款用途、贷款金额、贷款利率、贷款开始日期、贷款结束日期等信息，输入完后鼠标单击[保存]对数据进行存盘。当一个贷款合同已经终止后，需要点击[合同终止]来对合同进行终止操作。


Untitled Document

【功能名称】
收款管理
【功能简介】
对贷款期间所收本金或利息的收取进行登记
【操作说明】
首先在[合同信息]页查询到要收款的合同，双击要收款合同记录，即转到[合同收款信息]页面（也可选中要收款合同记录后，鼠标单击[合同收款信息]），此时[合同收款信息]中列出此合同以往的收款情况，鼠标单击[增加]按钮，可新增一笔收款记录，输入收款日期、收款本、利息（如果只有利息，无本金，则本金处可不填）等信息，输入完后单击[保存]按钮对数据进行保存，系统自动统计已收本金及利息 。


Untitled Document

【功能名称】
合同提醒
【功能简介】
查询要到期的贷款合同。
【操作说明】
在“提醒天数”输入框中输入要提醒到期的天数，如输入10，点击[查询]按钮，则列出在10天之内要到期的合同。


Untitled Document

【功能名称】
合同查询
【功能简介】
用于查询合同，合同的收款情况及合同的还款计划表
【操作说明】
首先鼠标单击[合同信息]，在查询条件中输入要查询的条件（可任意组合查询），输完后单击[查询]按钮，系统列出相匹配的合同。如果此时要查看合同的收款情况，可选中一合同，然后鼠标单击[合同收款信息]， 。单击[合同还款计划]可查看此合同的还款计划表。单击[打印]按钮，可对数据进行打印。单击[输出]可将结果输出到Excel文档中。


Untitled Document

【功能名称】
收款查询
【功能简介】
用于查询一段时间内所收款情况
【操作说明】
输入要查询的收款日期范围，同时输入合同编号、贷款单位、借款单位、借贷方向等信息（可任意组合查询，如果不输入，则默认为此收款期间所有收款数据）。


Untitled Document

【功能名称】
利润表附表
【功能简介】
查询利润表情况。
【操作说明】
输入年份及月份后单击[查询]，系统列出此期间利润表情况。


Untitled Document

【功能名称】
权限管理
【功能简介】
为了数据的安全性，设置系统的功能权限，通过职位来分配系统使用人的权限。
【操作说明】
当职位已经存在时，选择相应的职位，按“修改”，增加职位时，按“增加”按钮，画面如下：

在模块权限打上勾，表示该职位可以使用此模块，修改完后按“确认”按钮进行确认，按“取消”则不对数据进行保存。


Untitled Document

【功能名称】
更改密码
【功能简介】
修改用户登陆系统的密码
【操作说明】
在旧密码中输入当前使用的密码，在新密码中输入需要更改的密码，在确认框中再次输入需要更改的密码，按修改对修改密码进行确认 。


Untitled Document

【功能名称】
系统操作日志
【功能简介】
对每个工作站上登陆系统进行跟踪，提高系统的安全性。
【操作说明】
选择要查看的日期段，按“查询”即可查询各工作站登陆系统的情况。


Untitled Document

【功能名称】
数据字典
【功能简介】
对系统中需要用户定义的内容进行收录，如在数据字典中增加了“银行信息”，则在含有银行的输入框中可以直接选择该类型，无需每次输入，提高了输入效率。
【操作说明】
首先鼠标单击一个字典类型，然后按“增加”按钮，在字典内容框中输入字典内容，按“保存”按钮进行保存。


Untitled Document

【功能名称】
用户管理
【功能简介】
对系统用户进行管理
【操作说明】
当用户已经存在时，选择对应的用户，按“修改”，增加用户时，按“增加”按钮，画面如下：

用户代码、用户姓名、职位名称都不充许为空，其中用户代码是用户进入系统时需要输入，配合密码才能登陆到系统。选择职位就限定了该用户的使用权限。考虑到前台置业顾问对客户资料的安全性，只有在“置业顾问”上打上勾的才可以看到该置业顾问所接待的客户资料，反之则看不到，这点要注意。


Untitled Document

【功能名称】
数据备份
【功能简介】
对系统数据进行备份，当使用的数据因为种种原因被子破坏时，可以用备份数据来补救，使数据损失做到尽量小。
【操作说明】
当第一次使用时，首先要指定一个备份路径，鼠标单击“备份路径”，选择一个备份路径，安确定（这里强烈建议备份路径最好不要跟使用的数据放在同一个物理硬盘上，因为两个硬盘同时坏的可能性是非常小的）。


Untitled Document

【功能名称】
系统初始化
【功能简介】
在第一次正式使用系统时，对系统进行初始化，把业务数据清空，只把留部分主要的系统参数部分，
【操作说明】
这部只有在系统正式开始使用时才做，如果在系统正常运行中做，所有业务数据将被清空，这点一定要记住，此权限只给系统管理员使用，别的权限的人不可以使用该权限。